Video- und HTML-Widget in Tablet-Ansicht

  • Autor
    Beiträge
  • #46194

    marianschraube
    Mitglied

    Guten Tag,

    Probleme bereitet mit das „Video“-Widget. In der Bildschirmansicht werden die Steuerelemente der ursprünglichen Plattform des betreffenden Videos angezeigt. Sie verdecken bei dem ohnehin verkleinerten Format des Widgets das aussagekräftige Eingangs-Fotogramm des Beitrags. Im Tablet-Modus wird das Video hingegen als übergroße schwarze Fläche dargestellt, in der das eigentliche Video nur einen kleinen, mittigen Streifen einnimmt.

    Verwende ich dagegen das Widget „Custom-HTML“ und bette darin das Video als, Beispiel: [youtube url], so ist das Ergebnis in der Bildschirmansicht befriedigend: Als einziges Steuerelement erscheint der mittige Rechtspeil auf dunklem, semitransparentem Feld. Im Tablet-Modus dagegen wird das Video komplett ausgeblendet, es bleiben nur die Überschrift und ein etwaiger Textteil ohne Link. In der Smartphone-Ansicht ist das Video wieder da.

    Derzeit neige ich dazu, für Videos das HTML-Widget zu verwenden, da es auch mit Blick auf Text flexibler und im Ergebnis zumindest ansprechender ist. Das Verschwinden im Tablet-Modus stellt sich mir allerdings als echter Mangel dar.

    Ich kann nicht sagen, ob dies spezifisch mit dem von mir (Plattform: https://dieausrufer.wordpress.com/) verwendeten Theme „Canard“ zu tun hat oder generell mit der im Free-Segment deutlich eingeschränkten Skriptfähigkeit des Widgets selbst. Ließe sich aber die vollständige Unsichtbarkeit in der Tablet-Ansicht beheben?

    Mit Dank im Voraus für eine Antwort und besten Grüßen, ms

    Der Blog bei dem ich Hilfe benötige heißt dieausrufer.wordpress.com.

Das Thema ‘Video- und HTML-Widget in Tablet-Ansicht’ ist für neue Antworten geschlossen.