Brauchst du Hilfe? Besuche unsere Support-Website, dann


Theme Pique / Dashboard + WP Admin nicht sichtbar !

  1. Ich sehe beim verwendeten WP-Theme 'Pique' für die Seite http://www.rauschangriff.wordpress.com die WP Admin und das Dashboard nicht!
    Für Hilfe + Hinweise wäre ich sehr dankbar,
    viele Grüße,
    Gerhard

    Der Blog bei dem ich Hilfe benötige heißt rauschangriff.wordpress.com.

  2. Das hängt doch nicht vom Theme ab.

    Du kannst wp-admin an dein Blog anfügen und so das alte Dashboard nutzen oder dir das neues Dashboard ("Calypso" ) nutzen.

  3. Hallo, ich klinke mich mit ein, weil ich das gleiche Problem habe und nicht weiß, wie ich den wp-admin an meinen Blog anfügen kann.
    Gruß Renate

  4. Steht doch oben: wp-admin an dein Blog hängen a la meinblog.wordpress.com/wp-admin oder dir HIER das neue Dashboard holen und darüber einloggen.

  5. Hab den wp-admin an die Adresse angehängt, wird sofort wieder automatisch gelöscht. Ich fürchte, dass ich beim Einrichten des Blogs irgendwo einen Fehler gemacht habe und jetzt nicht der Admin bin.

    Ich habe auch noch einen alten WordPress Blog und da ging das alles ohne Probleme.

    Das neue Dashboard habe ich runtergeladen, wirkt sich nur auf meinen alten Blog aus.

    Jetzt bin ich ziemlich ratlos.....

  6. Nicht nur ratlos, ich kann meinen alten Blog nicht mehr bearbeiten. Das Dashbord zeigt nur den neuen Blog an.

    Nicht nur ratlos, sondern auch verzweifelt....

  7. Hast du den Blog denn eröffnet? Oder wer hat den eröffnet? Scheint wirklich an den Benutzerrollen zu liegen wenn das immer direkt auf den Blog umspringt. Der Eröffner müsste dich also einladen und dir mehr Rechte geben.

  8. Ich habe den Blog selber eröffnet, hatte auch schon versucht, mich selber einzuladen, aber funktioniert auch nicht.
    Wenn ich irgendetwas an dem Blog machen will, zB Beitrag schreiben, muss ich mich immer mit email anmelden. Dann erscheint auf der mail, dass ich mich bei facebook wordpress anmelden soll. Hab ich versucht, dann springt das System immer in den neuen Blog auf den Blognamen.
    Deshalb vermute ich ja, dass ich nicht der Admin bin.

  9. Der Link zu den Benutzerrollen ist sehr sehr komisch....

  10. Habe ihn mal verbessert, danke!

    Taucht dein Blog unter "Meine Blogs" auf?

  11. Im Dashbord steht nur der neue Blog.

  12. Dann hast du ggf. doch 2 Nutzernamen? Über 2 verschiedene Mail-Adressen?

  13. Ja genau, so wollte ich das auch

  14. Okay ... also wenn du 2 Nutzernamen hast kannst du auch nur über den jeweiligen Nutzernamen ins jeweilige Dashboard. Reden wir aneinander vorbei?

  15. Na, ich denke, das sind jetzt wohl 2 verschiedene Probleme. Ich werde mal den alten Blog schließen und dann weitersehen.
    Im Prinzip kann ich das mit 2 Blogs offensichtlich so machen.

    Mein Grundproblem ist, dass ich offensichtlich auf dem neuen Blog nicht der Admin bin und dort überhaupt nicht navigieren kann.

  16. Wenn es 2 Nutzernamen sind bringt das Schliessen dich nicht weiter. Und du sagtest eben du könntest auf dem alten nicht navigieren?

    Also ... hier schreibst du jetzt mit neuem Nutzernamen und auf den neuen Blog kommst du durch /wp-admin anhängen nicht? Oder hast du versehentlich beim Anmeldeversuch die Nutzernamen vertauscht?

  17. Also durch das Abmelden von Blog alt, bin ich jetzt doch mit dem Anhang wp-admin in den neuen Blog reingekommen. Ich teste jetzt mal, ob ich schreiben und veröffentlichen kann. Dann melde ich mich wieder.

  18. Jetzt kann ich das geschriebene speichern, aber nicht publizieren, es kommt folgende Meldung:
    "Um Beiträge zu veröffentlichen, musst du deine E-Mail-Adresse bestätigen, indem du in der Bestätigungs-E-Mail, die wir an [E-Mail-Adresse entfernt] gesendet haben, auf den Link klickst"

    Und so sieht jetzt meine Adresse aus:
    https://berlinikebana.wordpress.com/wp-admin/post.php?post=31&action=edit#

    Offensichtlich ist das mit dem admin jetzt ok, trotzdem s.o. ??????

  19. Ja, den Weg wirst du jetzt immer nehmen müssen mit 2 Nutzernamen. Oder du bloggst unter einem Nutzernamen über wp-admin und beim 2. über Calypso; dann kannst du dort immer angemeldet bleiben. Oder eben über 2 verschiedene Browser.

  20. Ja, das habe ich mir auch so gedacht, aber trotzdem kann ich in dem neuen Blog nichts veröffentlichen, das Problem bleibt und liegt wohl doch nicht am admin ??????.

  21. Also das Problem weswegen du hier im Beitrag eingestiegen bist hat sich erledigt. Was ist nun das Problem? Am Besten einen eigenen Thread eröffnen statt andere zu übernehmen (gerade wenn die Lösungssuche langwieriger wird).

  22. Ok, dann suche ich mal, ob es sowas schon gibt.
    Danke erstmal

Du musst angemeldet sein, um einen Beitrag schreiben zu können.

Über dieses Thema

Schlagwörter