Slideshow aktivieren

  • Autor
    Beiträge
  • #35734

    bergdorfkeramik
    Mitglied

    Beim zweiten mal konnte ich die Slideshow nicht mehr aktivieren. Was fehlt? Es funktioniert im Menü auf
    „ANDERE GESTALTEN“
    „FOTO NOVEMBER“
    Aber nicht auf „FOTOS DEZEMBER“
    Was habe ich vergessen?
    Danke

    Der Blog bei dem ich Hilfe benötige heißt bergdorfkeramik.com.

    #35890

    zodiac1978
    Mitglied

    Falls du den Slider direkt unter dem Menü meinst, den sehe ich auch bei „Fotos im Dezember“.

    Gruß, Torsten

    #35894

    bergdorfkeramik
    Mitglied

    Ja, schon – aber es wird beim Aufrufen nicht automatisch aktiviert. Es ging aber bei „FOTOS IM NOVEMBER 2015“. Was könnte der Fehler sein?

    #35895

    bergdorfkeramik
    Mitglied

    Es geht jetzt!

    #35896

    bergdorfkeramik
    Mitglied

    Jetzt habe ich einen Test gemacht:
    http://bergdorfkeramik.com/hineinwachsen/fotos/test/
    Die Slideshow funktioniert nicht. Man muss erst ein Foto anklicken.
    So sollte es aber nicht sein. Langfristig möchte ich mit der Slideshow die Startseite erstellen.
    Was fehlt?

    #35899

    zodiac1978
    Mitglied

    Man muss erst ein Foto anklicken.

    Wie sollte es denn deiner Meinung nach sein? Ein Foto anklicken um eine Slideshow zu starten ist doch der normale Vorgang …

    Gruß, Torsten

    #35902

    bergdorfkeramik
    Mitglied

    In der Demoversion von „On Demand“ sieht man eindeutig eine Slideshow. Die gesamte Breite wird von sich selbständig abwechselnden Fotos als Startseite ausgefüllt, ohne das ein Foto angeklickt werden muss. Wäre auch nicht so schön für den Besucher der Seite.
    Dies funktioniert hier auch wunderbar:
    http://bergdorfkeramik.com/hineinwachsen/fotos/fotos-im-november-2015/
    Leider kann ich dies nicht reproduzieren. Es bleibt ein einmaliges Ereignis. So ist es sicher von den Entwicklern nicht gedacht. Oder mir entgeht ein Zwischenschritt.
    Gruß, Anette

    #35903

    zodiac1978
    Mitglied

    Wie man die Sllideshow erzeugt steht unter der Überschrift „Creating the Slideshow Page“ hier:
    https://wordpress.com/themes/demand/support/

    Dazu sollten die Bilder 1170×545 Pixel groß sein. Vielleicht sind die Bilder zu klein oder das Hochkant-Bild stört? Hast du auch das richtige Template aktiviert?

    Gruß, Torsten

Das Thema ‘Slideshow aktivieren’ ist für neue Antworten geschlossen.