Galerie-Problem

  • Autor
    Beiträge
  • #21106

    yannick18
    Mitglied

    Hallo zusammen,
    ich habe das Problem, dass wenn ich auf meiner Seite die Galerie „starte“ bzw. ein Bild anklicke und dieses dann in einer Slide-Show gestartet wird und ich es dann abbreche, ich nicht mehr nach oben oder nach unten scrollen kann.
    Die Seite ist quasi wie eingefroren…
    Was kann ich hier tun?

    Grüße,

    Yannick Meier

    Der Blog bei dem ich Hilfe benötige heißt cr3ativelights.wordpress.de.

    #21264

    zodiac1978
    Mitglied

    Hast Du mal die Klassiker durchprobiert:
    http://de.support.wordpress.com/browser-issues/

    Klingt nämlich eher nach einem lokalen Phänomen …

    Gruß, Torsten

    #21266

    yannick18
    Mitglied

    Danke erstmal für deine Hilfe.
    Aber leider habe ich dieses Problem auch an anderen PCs.

    Die Tipps hatte ich aber dazu auch schon versucht…leider ohne Erfolg.

    #21269

    zodiac1978
    Mitglied

    Gerade getestet. Du hast Recht.

    Für die Galerie wird dem „body“ ein overflow:hidden gegeben, was den Scrollbalken ausblendet. Dieser Wert wird nicht korrekt nach dem Schließen der Galerie wieder entfernt, daher funktioniert das Scrollen nicht mehr. Mit den Cursor-Tasten funktioniert es bei mir noch, aber das ist definitiv ein Bug.

    Ich geb‘ das mal weiter.

    Danke fürs Melden!

    Gruß, Torsten

    #21270

    yannick18
    Mitglied

    Ich habe zu Danken!

The topic ‘Galerie-Problem’ is closed to new replies.