Hilfe nötig? Besuchen Sie unsere Support-Seite, dann


Probleme beim Einbetten von Vine und Vimeo

  1. Hallo,
    Wenn ich ein vine video einbetten will und den entsprechenden code auf meiner Seite eingebe, funktioniert das leider nicht. Ein vimeo video kann ich einbetten, aber wenn ich bei vimeo auf optionen gehen, und den entsprechend geänderten code ( zB. für loop oder autoplay) bei mir eingebe, wird der nach dem clicken auf "speichern" einfach wieder zurückgesetzt auf die normale Wiedergabe. Muss ich mit videopress upgraden, damit all das funktoniert??
    Danke für Antworten!! barbara

    Der Blog bei dem ich Hilfe benötige heißt dramaqueenatwork.wordpress.de.

  2. Muss ich mit videopress upgraden, damit all das funktoniert??

    Nein, das würde dann auch nicht funktionieren.

    Aus Sicherheitsgründen lässt WordPress.com nicht alles zu. Du musst damit leben, was WordPress dich machen lässt und was nicht ...

    Vine gehört z.B. nicht zu den unterstützten Anbietern:
    http://en.support.wordpress.com/videos/

    Gruß, Torsten

  3. Hallo Thorsten!
    Danke für die schnelle Antwort! Gibt es ein anderes upgrade, mit dem es funktionieren würde, oder muss ich tatsächlich ganz wechseln?
    lg barbara

  4. Das VideoPress-Upgrade ermöglicht dir deine *eigenen* Videos hochzuladen, aber es gibt kein Upgrade mit dem man beliebige Videos benutzen könnte.

    Es noch den inoffiziellen Gigya-Shortcode, aber der ist eben inoffiziell und kann irgendwann auch nicht mehr funktionieren ...
    http://wpbtips.wordpress.com/2010/07/03/gigya-shortcode-1-videos/

    Gruß, Torsten

  5. Danke Thorsten! Der shortcode ist ja nur benutzbar, wenn man eine url hat, d.h.seinen Film z.B. bei vimeo hochlädt. Ein normales vimeo video oder eins von youtube lässt sich aber sowieso problemlos einbetten. Probleme gibt es, wenn ich die Optionen ändere, weil sich dann der embeddingcode ändert mit "iframe...trallala. Gibt´s da vielleicht auch noch einen Trick ?
    dahanke! barbara

  6. Die Gigya-Option kannst Du für andere Video-Dienste benutzen.

    Die Möglichkeit bestimmte Optionen zu benutzen geht leider nicht. Habe ich alles mal durchgetestet:
    http://starthilfe.wordpress.com/2011/11/10/vimeo-autplay-test/

    Klappt leider nicht. :(

    Gruß, Torsten

  7. Aber ganz herzlichen Dank!!!

Thema geschlossen

Dieses Thema wurde für neue Antworten geschlossen.

Über dieses Thema

  • Alter des Themas: 1 Jahr • Gestartet von: dramaqueenatwork
  • Dieses Thema hat 7 Beiträge
  • 4 posters
  • Aktuellste Antwort von dramaqueenatwork
  • Dies Thema ist geschlossen
  • Dies Thema ist gelöst
  • RSS-Feed des Themas

Schlagwörter