Hilfe nötig? Besuchen Sie unsere Support-Seite, dann


Like-Button

  1. Liebe Helferlein, ich möchte auch diesen Like-Button aber ohne facebook, nur "Gefällt mir". Finde ich leider nicht, auch nicht bei Einstellungen -> Sharing, da ist kein "WP.com Likes ar". Wo kann ich noch suchen oder habe ich was übersehen? LG bayernpauline

    Der Blog bei dem ich Hilfe benötige heißt bayernpauline.wordpress.de.

  2. Hallo und Moin!

    Vielleicht hast du es nur übersehen...

    Einstellungen > Sharing > ...und dann ganz unten..."WordPress.com-Likes sind
    Aktiviert für alle Artikel
    Aktiviert auf einer pro Artikel-Basis"

    Aktiviere es doch mal "für alle Artikel"..."speichern" nicht vergessen :-)

    Ist es das, was du meinst?

    Gruß, Henric

  3. Guten Morgen, Henric,
    habe ich versucht, klappt leider nicht. Hat das evtl. auch was mit den Einstellungen bei den Bewertungen zu tun? Ich habe z.Z. die 5-Sternbewertung, möchte die aber raus nehmen und statt dessen eben diesen "Gefällt mir"-Button (ohne fb).

  4. Hast du "Schaltflächen anzeigen auf" (ein Punkt über dem von mir genannten "WordPress.com-Likes"...)

    - Startseite, Übersichtsseiten und Suchergebnissen
    - Artikel
    - Seiten
    - Medien

    ebenfalls mit einem "Häkchen" versehen (aktiviert)?

    Wenn ich da bei mir die Häkchen rausnehme, taucht keiner der "Like oder Teilen-Buttons" auf...

    Also einfach "Startseite...", Artikel, Seiten mit Häkchen versehen, speichern und schon sollten sie auftauchen (habs bei mir getestet).
    Vielleicht magst du es noch einmal versuchen?

    Gruß, Henric

  5. Lieber Henric, vielen Dank, auch das habe ich versucht und da taucht genau das auf, was ich nicht haben möchte.So mit fb, twitter und so'n Kram.
    Ich möchte doch einfach nur den "Gefällt mir"-Button, sonst nichts.
    Ich versuche gerne noch mehr Sachen anzuklicken, wenn Du mir sagst, was. Danke im Voraus.
    Viele Grüße bayernpauline

  6. Nachtrag: ich meine so wie z.B. bei dem Blog
    petrasreserve.wordpress.com
    Unter dem Artikel steht dann:
    "Gefällt mir:" dann folgt ein Kästchen mit - 1 Stern Gefällt mir - Kästchen zu. Daneben steht dann z.B. You and 5 other bloggers like this.
    Vielleicht ist es jetzt einfacher, nachzuvollziehen was ich meine.
    LG bayernpauline

  7. Geh mal bitte auf:
    EInstellungen > Sharing > Teilen Schaltflächen

    Dort nimmst du alles raus, was du nicht haben willst. Einfach eine Box (z.B. Facebook) in "aktivierte Dienste" anklicken und gedrückt halten und hoch nach "verfügbare Dienste" verschieben, Maustaste loslassen.

  8. Was vergessen. Die Sternchen wirst du los, indem du bei

    Einstellungen > Bewertungen > Show Ratings

    alle Kästchen ausschaltest, wo du keine (1-5-Sterne-)Bewertungen haben willst.

  9. So ist es!
    Bei aktivierte Dienste alle rausnehmen und die Einstellungen so vornehmen wie Henric es beschrieben hat, dann wird auch nur der WP-Like-Button angezeigt!

    Gruß, Torsten

  10. Ihr Lieben,
    Ihr seid zu nett zu einer alten Frau. Bisher klappt nur, dass ich die Sternchen los geworden bin. Danke für diesen Tip.
    Bei den aktiven Diensten steht jetzt, wenn ich alles so mache, wie Ihr mir sagt: "Drag and drop available services here". Und bei der Live Vorschau steht: "Sharing is off. Add services above to enable".
    Ich habe auch alles gespeichert und NIX passiert. Kein WP-Like-Button!
    Ich reiße mir gleich meine kurzen Haare aus! Bis hierher vielen Dank. Vielleicht habt Ihr ja noch einen Tip? LG bayernpauline

  11. OK, so weit so gut. Dann versuch ich nochmal Henrics Tip umzuformulieren.

    Also: Geh bitte auf
    Einstellungen > Sharing

    Dort ganz nach unten scrollen und die Schalter setzen, wie du sie haben willst. Also wahrscheinlich so, wenn ich dich richtig verstanden habe:

    Schaltflächen anzeigen auf
    [x] Startseite, Übersichtsseiten und Suchergebnissen
    [x] Artikel

    WordPress.com-Likes sind
    (x) Aktiviert für alle Artikel

    Jetzt noch auf "Änderungen speichern" drücken, fertig.

  12. Hallo, Ihr Super-Helden,
    es klappt!!! Jetzt ist es so, wie ich es wollte. Tausend Mal Danke für Eure Hilfe und Geduld. So habt Ihr mal wieder eine alte Frau ein wenig glücklicher gemacht!
    Ich werde Euch wieder in mein Nachtgebet einschließen und dieses Mal zwei Kerzen für Euch aufstellen.
    Lieben Dank und LG bayernpauline

  13. Das müssten dann aber vier Kerzen werden, wenn ich alle Helfer zusammenzähle ... ;-)

    Gruß, Torsten

  14. Ja, mein lieber Torsten, die vier Kerzen werden aufgestellt. Nochmals ganz lieben Dank. LG bayernpauline

  15. Alles gut :-) Hauptsache, es hat alles noch zu deiner Zufriedenheit geklappt :-)

    Gruß, Henric

Thema geschlossen

Dieses Thema wurde für neue Antworten geschlossen.

Über dieses Thema

  • Alter des Themas: 1 Jahr • Gestartet von: bayernpauline
  • Dieses Thema hat 15 Beiträge
  • 2 posters
  • Aktuellste Antwort von henricsblog
  • Dies Thema ist geschlossen
  • Dies Thema ist gelöst
  • RSS-Feed des Themas

Schlagwörter